Advertisement

Author Topic: Glitch using PH on my Ipod  (Read 5299 times)

0 Members and 1 Guest are viewing this topic.

chingy-vang

  • Guest
Glitch using PH on my Ipod
« on: February 18, 2012, 11:18:30 PM »
Everytime I log on PH using my IPod touch, it never ever goes in the first try. I've tested this out and punched in my password carefully making sure its precise as possible and surely it never let's me in the first time. I have two iPod touch and this glitch affects them both.



Like this post: 0

Adverstisement

Toumeng

  • Guest
Re: Glitch using PH on my Ipod
« Reply #1 on: February 20, 2012, 06:31:24 PM »
Everytime I log on PH using my IPod touch, it never ever goes in the first try. I've tested this out and punched in my password carefully making sure its precise as possible and surely it never let's me in the first time. I have two iPod touch and this glitch affects them both.

Thank you for the report. I will look into it and see if there is anything we can do to make your browsing experience better.

Are you able to log on from your ipod at all?



Like this post: 0

chingy-vang

  • Guest
Re: Glitch using PH on my Ipod
« Reply #2 on: February 25, 2012, 12:13:33 PM »
Thank you for the report. I will look into it and see if there is anything we can do to make your browsing experience better.

Are you able to log on from your ipod at all?

Yes I can log on 2nd try but first try it never allows me to log in no matter how precise I punch in my password it'll just say wrong password. Thanks for listening



Like this post: 0

Toumeng

  • Guest
Re: Glitch using PH on my Ipod
« Reply #3 on: February 28, 2012, 10:04:57 AM »
Hmm....that's strange. I'm clueless as to why that's happening to you. I'm able to log on with my phone just fine.

I hope more ipod users will chime in so we can try to pinpoint if it's device or server issue. 



Like this post: 0

 

Advertisements